Subject: pkg/30473: openoffice text/mysql database
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 06/09/2005 02:30:00
>Number:         30473
>Category:       pkg
>Synopsis:       openoffice text/mysql database
>Confidential:   no
>Severity:       serious
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Jun 09 02:30:00 +0000 2005
>Originator:     David Chmelik
>Release:        2.0.2
NetBSD  2.0.2 NetBSD 2.0.2 (GENERIC) #0: Wed Mar 23 08:53:42 UTC 2005 i386

I ran mysqld (4.1.12), and tried to open a database in Open Office (1.4.2nb2).  I would have used text, but had to use mysql to specify double endline record separator.  Also to make a datasource I had to write over the Open Office books one (now not accessible now).  When I tried to open the database, "the connection to the  data source could not be established" and it says (I reinstalled that lib.)  Maybe I had the path wrong, it is unclear where it refers to.  Also when I tried to open a path it says that lib is corrupted (I still typed it but apparently that matters for opening the database.).
run mysqld 4.1.12, then in Open Office 1.4.2nb2 if you can put in a path to one, try to open anything from it.  It mentions in both cases.