Subject: Re: pkg/28580
To: None <,,,>
From: None <>
List: pkgsrc-bugs
Date: 06/06/2005 08:25:49
Synopsis: default pkgsrc perl58 won't build on 2.0

State-Changed-From-To: feedback->closed
State-Changed-When: Mon, 06 Jun 2005 08:25:48 +0000
Closing after not receiving feedback on this PR.  The symptoms decribed
in this PR are most likely due to a problem in the vanilla Perl
Configure script that didn't correctly compute the OS version if the
hostname wasn't set on the system.  This happens on vanilla installs
of NetBSD, as well as on various other operating systems.  This
particular problem was fixed on 2005-01-18 on pkgsrc HEAD with revision
1.8 of pkgsrc/lang/perl58/patches/patch-ca.