Subject: pkg/30356: swig13 won't install on 1.6.2 i386
To: None <,,>
From: Carl Brewer <>
List: pkgsrc-bugs
Date: 05/28/2005 02:05:00
>Number:         30356
>Category:       pkg
>Synopsis:       swig13 won't install on 1.6.2 i386
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat May 28 02:05:00 +0000 2005
>Originator:     Carl Brewer
>Release:        NetBSD 1.6.2
System: NetBSD 1.6.2 NetBSD 1.6.2 (rollcage) #1: Fri Apr 23 00:50:50 EST 2004 i386
Architecture: i386
Machine: i386
	while trying to upgrade subversion to 1.2.0, I had to rebuild swig, which
builds ok, but won't install :

Installing /usr/pkg/share/swig/1.3/allegrocl/allegrocl.swg
Installing language specific files for std
*** Error code 1

make: stopped in /usr/pkgsrc/devel/swig13/work/SWIG-1.3.24
*** Error code 1

	grab current CVS tree of pkgsrc on NBSD 1.6.2, try and
	install swig13