Subject: Re: pkg/30338
To: None <,>
From: Mark Davies <>
List: pkgsrc-bugs
Date: 05/26/2005 11:35:45
On Thursday 26 May 2005 11:19, wrote:
> Synopsis: acroread7 package doesn't work right on x86
> Responsible-Changed-From-To: tron->pkg-manager
> Responsible-Changed-By:
> Responsible-Changed-When: Wed, 25 May 2005 23:19:02 +0000
> Responsible-Changed-Why:
> That's a problem with the "acroread7" package, other Linux binaries work.

Note that this is a repeat of PR pkg/30008 and that the actual problem is that 
on some (current?) NetBSD's suse91_gtk2 package installs a zero 
length /usr/pkg/emul/linux/etc/opt/gnome/gtk-2.0/gdk-pixbuf.loaders because 
of problems with the shared library.

See the "acroread7 and fonts" thread on tech-pkg starting around