Subject: pkg/30339: emulators/wine needs updating to fix security hole
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 05/25/2005 19:31:00
>Number:         30339
>Category:       pkg
>Synopsis:       emulators/wine needs updating to fix security hole
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed May 25 19:31:00 +0000 2005
>Originator:     Perry E. Metzger
>Release:        NetBSD 3.99.5
Perry E. Metzger
"Ask not what your country can force other people to do for you..."
System: NetBSD hackworth 3.99.5 NetBSD 3.99.5 (HACKWORTH) #0: Tue May 24 13:32:09 EDT 2005 perry@hackworth:/usr/src/sys/arch/i386/compile/HACKWORTH i386
Architecture: i386
Machine: i386
	The current version of emulators/wine in pkgsrc is several
	months old and has a security hole. If a user is using wine,
	they cannot easily upgrade to the 20050524 because pkgsrc
	doesn't have it yet, thus they are forced to continue using
	the old version with a security hole, or to do without.