Subject: pkg/30244: feature-request: update /comms/plptools to 0.13
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 05/16/2005 12:41:00
>Number:         30244
>Category:       pkg
>Synopsis:       feature-request: update /comms/plptools to 0.13
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Mon May 16 12:41:00 +0000 2005
>Originator:     Rudi
>Release:        NetBSD 2.0.x
$ uname -a
NetBSD steinlaus. 2.99.15 NetBSD 2.99.15 (STEINLAUS) #1: Mon Mar  7 19:47:28 CET 2005  root@steinlaus:/mnt/netbsd-current/src/sys/arch/i386/compile/STEINLAUS i386


On Version 0.13
is available. pkgsrc/comms/plptools is 0.12

Although the author reminds that g++ > 3.3 is required -which might be a problem to NetBSD- the fix might be relativly small as he indicates here:

As this is the first update in  2 years and the current (0.12) plptools generates lots of deprecated header warnings when compiled, I'd appreciate to see this update. Though I didn't check wether the new version eliminates those warnings.

(I'm currently trying to get 0.12 from pkgsrc operational, but have not succeded yet)