Subject: pkg/30187: gtk2+-2.6.7 is missing
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 05/10/2005 15:44:00
>Number:         30187
>Category:       pkg
>Synopsis:       gtk2+-2.6.7 is missing
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Tue May 10 15:44:00 +0000 2005
>Originator:     Zafer Aydogan
>Release:        NetBSD 2.0
NetBSD i386
the old gtk2+-2.x.x binary has been removed from, but the updated version (gtk2+-2.6.7) has not been installed.
This leads to an inconsistent Package Tree. Everything that requires Gtk2+ can't be installed using the binaries. 

Try to install Gnome-2.8.3 as a binary package
Please upload updated GTK2+-2.6.7 on