Subject: Re: pkg/30053: automake warns about /usr/pkg/share/aclocal underquoting
To: None <,,>
From: Thomas Klausner <>
List: pkgsrc-bugs
Date: 04/27/2005 09:26:02
The following reply was made to PR pkg/30053; it has been noted by GNATS.

From: Thomas Klausner <>
Subject: Re: pkg/30053: automake warns about /usr/pkg/share/aclocal underquoting
Date: Wed, 27 Apr 2005 11:25:03 +0200

 On Sun, Apr 24, 2005 at 08:31:00PM +0000, wrote:
 > >Number:         30053
 > >Category:       pkg
 > >Synopsis:       automake warns about /usr/pkg/share/aclocal underquoting
 Thanks for the patches.
 I applied them all to pkgsrc, except as noted below.
 Also, I checked the upstream versions, and there were only two patches
 I had to send back upstream (audiofile and aalib), which I did.
 > diff -u orig/ORBit.m4 ./ORBit.m4
 Superseded by ORBit2, which doesn't have this problem any longer.
 > diff -u orig/aalib.m4 ./aalib.m4
 Fixed. Sent upstream even though project seems dead.
 > diff -u orig/audiofile.m4 ./audiofile.m4
 Fixed, sent upstream.
 > diff -u orig/glib.m4 ./glib.m4
 Fixed. Superseded by glib2.
 > diff -u orig/gtk.m4 ./gtk.m4
 Fixed. Superseded by gtk2.
 > diff -u orig/imlib.m4 ./imlib.m4
 Fixed. Superseded by imlib2.
 > diff -u orig/libIDL.m4 ./libIDL.m4
 Fixed (in net/ORBit). Superseded by net/libIDL.
 > diff -u orig/libart.m4 ./libart.m4
 Fixed (in x11/gnome-libs). Superseded by gnome2.
 > diff -u orig/pkg.m4 ./pkg.m4
 Was already fixed in current pkgsrc version pkgconfig-0.17.2.
 > diff -u orig/speex.m4 ./speex.m4
 Fixed. Is already fixed in upstream beta version 1.1.7.