Subject: Re: pkg/30031: Cannot compile package subversion 1.1.4 on NetBSD 2.0.2
To: None <>
From: Eric Gillespie <>
List: pkgsrc-bugs
Date: 04/23/2005 21:20:12 writes:

> /bin/rm /usr/pkg/lib/python2.3/site-packages/libsvn/*.a
> rm: /usr/pkg/lib/python2.3/site-packages/libsvn/*.a: No such file or directory
> *** Error code 1

I can't reproduce this problem on 2.0.2/i386.  Does the
workaround i committed work for you?  It should...

Actually, those rm commands are themselves a workaround.  I never
understood why libtool was building .a files for a Python
extension; it seems like a bug, and the submitter's system is
actually doing the right thing.

Eric Gillespie <*>