Subject: Re: pkg/30008: print/acroread7 doesn't work
To: None <,,>
From: Jeremy C. Reed <>
List: pkgsrc-bugs
Date: 04/19/2005 16:11:01
The following reply was made to PR pkg/30008; it has been noted by GNATS.

From: "Jeremy C. Reed" <>
Subject: Re: pkg/30008: print/acroread7 doesn't work
Date: Tue, 19 Apr 2005 09:10:05 -0700 (PDT)

 On Tue, 19 Apr 2005 wrote:
 > (acroread:841): GdkPixbuf-WARNING **:
 > Error loading XPM image loader: Image type 'xpm' is not supported
 I don't have this installed, but a few ideas...
 I guess this is using gtk-2.0 from a Linux RPM.
 Maybe its /emul/..../etc/gtk-2.0/gdk-pixbuf.loaders is not setup.
 Maybe under your /emul you have usr/bin/gtk-query-immodules-2.0 and
 Run that Linux usr/bin/gdk-pixbuf-query-loaders and see if it includes
 "xpm" support.
 Some ideas at bottom of
 (which maybe could be done using the Linux /emul files ??)
  Jeremy C. Reed
  	  	 	 technical support & remote administration