Subject: pkg/29825: Fluxbox 0.9.12 building error
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 03/29/2005 15:30:00
>Number:         29825
>Category:       pkg
>Synopsis:       Fluxbox 0.9.12 building error
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Mar 29 15:30:00 +0000 2005
>Originator:     Jasper Lievisse Adriaanse
>Release:        2.0
NetBSD  2.0 NetBSD 2.0 (GENERIC_LAPTOP) #0: Wed Dec  1 11:01:08 UTC 2004  builds@build:/big/builds/ab/netbsd-2-0-RELEASE/i386/200411300000Z-obj/big/builds/ab/netbsd-2-0-RELEASE/src/sys/arch/i386/compile/GENERIC_LAPTOP i386

When trying to build Fluxbox 0.9.12 with the pkgsrc of yesterday, the build fails with the following error: In destructor 'virtual Fluxbox::~Fluxbox()': internal compiler error: Segmentation fault
cd /usr/pkgsrc/wm/fluxbox/
make install

The version of Fluxbox I was trying to compile was 0.9.12.