Subject: Re: pkg/29736
To: None <,,>
From: Johnny C. Lam <>
List: pkgsrc-bugs
Date: 03/28/2005 19:00:04
The following reply was made to PR pkg/29736; it has been noted by GNATS.

From: "Johnny C. Lam" <>
To: Gilles Gravier <>
Subject: Re: pkg/29736
Date: Mon, 28 Mar 2005 13:59:57 -0500

 Gilles Gravier wrote:
 > That's very useful... :(
 > Good news Linux still supports it very well integrated.
 > Thanks for leaving me the flexibility to chose.
 > Next time you remove Apache 1.3 also?
 Cyrus SASL 1.5.x has been dead for quite a while now.  It is 
 unmaintained software by the Cyrus SASL authors, and the last release on 
 that branch was over 2 years ago -- there are no security fixes provided 
 for that branch anymore.  Supporting unmaintained software is not one of 
 the goals of pkgsrc, and providing a false "choice" of using 
 unmaintained and insecure software versus the actively maintained 
 version of that same software is simply not something I'm comfortable doing.
 Apache 1.x is still being actively maintained by the Apache HTTPd 
 developers, but when they declare that branch dead, we will probably 
 also remove it from pkgsrc.
 	-- Johnny Lam <>