Subject: Re: pkg/25442
To: None <>
From: Jeremy C. Reed <>
List: pkgsrc-bugs
Date: 03/26/2005 09:15:01
On Sat, 26 Mar 2005, Andy Ball wrote:

>  checking for XML::Parser... configure: error: XML::Parser perl module
> is required for intltool

This has happened to me many times. Most likely, your
p5-XML-Parser package is installed to the wrong place -- or your perl is
looking in the wrong place.

There is not any fine-tuned restrictions so mixing-and-matching various
perl components (using wrong paths) are wrongly allowed.

You may try reinstalling perl and/or p5-XML-Parser and try again ...

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links