Subject: Re: pkg/28902
To: None <,,,>
From: None <>
List: pkgsrc-bugs
Date: 03/24/2005 18:56:18
Synopsis: databases/openldap - BerkeleyDB version incompatible

State-Changed-From-To: feedback->closed
State-Changed-When: Thu, 24 Mar 2005 18:56:17 +0000
This appears to have been due to an incorrect set of headers in
/usr/include.  After blowing away /usr/include and reinstalling from
2.0_STABLE sets, the problem went away.