Subject: pkg/29785: upgrade UCarp from 1.0 to 1.1
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 03/24/2005 13:22:00
>Number:         29785
>Category:       pkg
>Synopsis:       upgrade UCarp from 1.0 to 1.1
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Thu Mar 24 13:22:00 +0000 2005
>Originator:     Joel CARNAT
>Release:        NetBSD 2.0_STABLE
System: NetBSD beezdi 2.0_STABLE NetBSD 2.0_STABLE (BEEZDI-$Revision: 1.595.2.11 $) #0: Tue Mar 15 12:59:15 CET 2005 jcarnat@beezdi:/usr/obj/sys/arch/i386/compile/BEEZDI i386
Architecture: i386
Machine: i386
	This is an upgrade for net/ucarp.
	Mostly because I have 1.1 on some Linux box here.
	pkgsrc tarball is here :
	pkglint says : looks fine.
	Doc and example scripts have been included.