Subject: Re: pkg/25442
To: None <,,,>
From: None <>
List: pkgsrc-bugs
Date: 03/21/2005 08:12:18
Synopsis: Unable to build gnumeric from pkgsrc

State-Changed-From-To: open->feedback
State-Changed-When: Mon, 21 Mar 2005 08:12:17 +0000
How old is your pkgsrc treeĀ?  Are you using a branch older than pkgsrc-2004Q4?
From what I see in the log you pasted, gnome-vfs 1.x (!) is being built as a
dependency, but the math/gnumeric package hasn't used gnome 1.x for a long
time now.