Subject: pkg/29747: f-prot workstation out of date
To: None <,,>
From: Norm <>
List: pkgsrc-bugs
Date: 03/20/2005 11:43:00
>Number:         29747
>Category:       pkg
>Synopsis:       f-prot workstation out of date
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sun Mar 20 11:43:00 +0000 2005
>Release:        NetBSD 2.0
System: NetBSD 2.0 NetBSD 2.0 (GENERIC) #0: Wed Dec 1 10:58:25 UTC 2004 builds@build:/big/builds/ab/netbsd-2-0-RELEASE/i386/200411300000Z-obj/big/builds/ab/netbsd-2-0-RELEASE/src/sys/arch/i386/compile/GENERIC i386
Architecture: i386
Machine: i386
	The version of f-prot workstation available for download is now 
	4.5.4, so pkg install now fails.  Also be aware that just updating
	the version number is not enough, as the program 
	now expects the f-prot command to be in a certain directory.
	cd pkgsrc/security/fprot-workstation-bin && make update