Subject: Re: pkg/24684
To: None <,,,>
From: None <>
List: pkgsrc-bugs
Date: 03/20/2005 04:42:45
Synopsis: devel/gettext-lib shouldn't be installed on glibc systems

State-Changed-From-To: open->suspended
State-Changed-When: Sun, 20 Mar 2005 04:42:44 +0000
This PR is suspended until after the branch so that existing Linux systems
won't be penalized by changes in behavior of the branch between the freeze
and the branch point.  After the branch, gettext-lib will be modified so
that it can always be installed on all systems, and will contain
the proper code to allow choosing the correct gettext implementation.