Subject: pkg/29653: gst-plugins installs wrong scripts
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 03/10/2005 14:59:00
>Number:         29653
>Category:       pkg
>Synopsis:       gst-plugins install a perl script with #!/usr/bin/perl -w
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Thu Mar 10 14:59:00 +0000 2005
>Originator:     Antoine Reilles
>Release:        NetBSD 2.99.16
System: NetBSD 2.99.16 NetBSD 2.99.16 (MYKERNEL) #0: Sun Feb 20 22:10:25 CET 2005 i386
Architecture: i386
Machine: i386
	I installed gst-plugins package. The gst-visualise-0.8 script starts with
	#!/usr/bin/perl -w, which prevent it from being used.
	just install gst-plugins, and then in a shell, try to launch gst-visualize-0.8
	make gst-visualise-0.8, and possibly other perl scripts in gst-plugins use the pkgsrc perl