Subject: Re: PR/29590 CVS commit: pkgsrc/www/horde3
To: None <,,>
From: Adrian Portelli <>
List: pkgsrc-bugs
Date: 03/04/2005 23:08:02
The following reply was made to PR pkg/29590; it has been noted by GNATS.

From: Adrian Portelli <>
Subject: Re: PR/29590 CVS commit: pkgsrc/www/horde3
Date: Fri, 04 Mar 2005 23:05:04 +0000

 I've now updated horde to 3.0.3 and added support for postgresql 8.0.
 Please note that the postgresql support has changed a bit in the new 
 package.  You no longer need to add postgresql73, postgresql74 or 
 postgresql80 to PKG_OPTIONS.horde.
 Instead just specify PKG_OPTIONS.horde+= postgresql.  If you have 
 defined PGSQL_VERSION_DEFAULT in your mk.conf it will install what ever 
 version you have specified there.  If you don't have it specified 
 postgresql 7.4 will be installed and used by default.
 If you have any version of postgresql installed that will be used as 
 opposed to installing any other version.