Subject: pkg/28703: security/heimdal or security/openssl problem
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 12/18/2004 15:03:00
>Number:         28703
>Category:       pkg
>Synopsis:       security/heimdal or security/openssl problem
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Dec 18 15:03:00 +0000 2004
>Originator:     Georg Schwarz
>Release:        current pkgsrc
IRIX lorenz 5.3 08031225 IP20 mips
compiling security/heimdal ends up like this:
===> Patching for heimdal-0.6.3nb2
===> Applying pkgsrc patches for heimdal-0.6.3nb2
===> Overriding tools for heimdal-0.6.3nb2
===> Creating toolchain wrappers for heimdal-0.6.3nb2
Unable to find headers for old DES API.
*** Error code 1

Seems to be triggered by USE_OLD_DES_API=yes. Maybe a problem withsecurity/openssl/