Subject: pkg/28702: archivers/zip doesn't build
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 12/18/2004 11:30:00
>Number:         28702
>Category:       pkg
>Synopsis:       archivers/zip doesn't build
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Dec 18 11:30:00 +0000 2004
>Release:        NetBSD 1.6.2_STABLE
Richard Braun
System: NetBSD kenobi 1.6.2_STABLE NetBSD 1.6.2_STABLE (KENOBI) #0: Wed Sep 1 01:06:21 CEST 2004 syn@kenobi:/usr/src/sys/arch/sparc64/compile/KENOBI sparc64
Architecture: sparc64
Machine: sparc64

Here is the output of make when building the package :
===> Building for zip-2.3nb3

Make what?  You must say what system to make Zip for--e.g.
"make generic".  Choices: generic, generic_gcc,
att6300nodir, coherent, cray_v3, lynx, minix, os390, qnx,
qnxnto, solaris, solaris_gcc
See the files INSTALL and zip.txt for more information.

=> Unwrapping files-to-be-installed.

Seems that a target is missing.