Subject: pkg/28639: p5-gtk2 does not build
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 12/12/2004 21:41:00
>Number:         28639
>Category:       pkg
>Synopsis:       p5-gtk2 does not build
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Dec 12 21:41:00 +0000 2004
>Originator:     H. Todd Fujinaka
>Release:        NetBSD 2.99.11
System: NetBSD 2.99.11 NetBSD 2.99.11 (KERRY) #15: Sun Dec 12 10:04:02 PST 2004 i386
Architecture: i386
Machine: i386
p5-gtk2 dies in build with the error:

/usr/pkg/bin/perl -I blib/lib -I blib/arch -MGlib::GenPod -MGtk2 \
	-e 'add_types ("doctypes", "/usr/pkg/lib/perl5/site_perl/5.8.5/i386-netbsd/Glib/Install/doctypes");  $Glib::GenPod::COPYRIGHT="Copyright (C) 2003-2004 by the gtk2-perl team.\n\nThis software is licensed under the LGPL.  See L<Gtk2> for a full notice.\n";  xsdoc2pod("build/", "blib/lib", "build/podindex");'
gmake: *** [build/podindex] Abort trap (core dumped)
	cd /usr/pkgsrc/x11/p5-gtk2 && sudo make update