Subject: pkg/28579: bootstrap tools configure scripts are outdated
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 12/07/2004 19:00:02
>Number:         28579
>Category:       pkg
>Synopsis:       bootstrap tools configure scripts are outdated
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Dec 07 19:00:00 +0000 2004
>Originator:     Todd Willey
>Release:        n/a - DragonFlyBSD 1.0
Crescent Anchor
The GNU autoconf tools needed to build packages during the bootstrap process are not using the system-wide configure scripts, and the provided scripts are missing support for some systems, including DragonFlyBSD.
Just build a bootstrap kit under DragonFly, it will fail during the configuration of each software package.
Copy the configure scripts (config.sub, config.guess) from the pkgsrc default during the compilation process.