Subject: pkg/27004: devel/semi: PLIST does not match
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 09/20/2004 19:16:58
>Number:         27004
>Category:       pkg
>Synopsis:       devel/semi: PLIST does not match
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Sep 20 10:18:00 UTC 2004
>Originator:     Kouichirou Hiratsuka
>Release:        NetBSD 2.0H
System: NetBSD firefly.localdomain 2.0H NetBSD 2.0H (FIREFLY) #29: Mon Sep 20 01:03:31 JST 2004 root@firefly.localdomain:/usr/src/sys/arch/i386/compile/FIREFLY i386
Architecture: i386
Machine: i386
	Because the last change for this package removed dependency of www/w3,
	PLIST does not match.

# cd /usr/pkgsrc/devel/semi
# make && make install
===> Checking for vulnerabilities in semi-1.14.6
=> Checksum OK for semi-1.14.6.tar.gz.
===> Extracting for semi-1.14.6
ls: /usr/pkg/share/emacs/site-lisp/semi/mime-w3.elc: No such file or directory
===> Registering installation for semi-1.14.6
pkg_create: can't stat `/usr/pkg/share/emacs/site-lisp/semi/mime-w3.elc'
semi-1.14.6 requires installed package apel-10.6
semi-1.14.6 requires installed package emacs-21.3nb4
semi-1.14.6 requires installed package flim-1.14.6

	see above

Index: devel/semi/PLIST
RCS file: /cvs/cvsroot/pkgsrc/devel/semi/PLIST,v
retrieving revision 1.5
diff -u -r1.5 PLIST
--- devel/semi/PLIST	16 Feb 2004 18:02:06 -0000	1.5
+++ devel/semi/PLIST	20 Sep 2004 10:12:58 -0000
@@ -26,7 +26,6 @@