Subject: pkg/26575: graphics/graphviz checksum is wrong
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 08/06/2004 10:38:23
>Number:         26575
>Category:       pkg
>Synopsis:       graphics/graphviz checksum is wrong
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Fri Aug 06 17:41:00 UTC 2004
>Originator:     Paul Dokas
>Release:        NetBSD 2.0F
	University of Minnesota, Dept of Computer Science
System: NetBSD 2.0F NetBSD 2.0F (CDWARD) #2: Wed Jun 16 15:57:40 CDT 2004 i386
Architecture: i386
Machine: i386

The checksum for graphics/graphviz is wrong:

  # cd /usr/pkgsrc/graphics/graphviz/
  # make
  ===> Checking for vulnerabilities in graphviz-1.12
  => graphviz-1.12.tar.gz doesn't seem to exist on this system.
  => Attempting to fetch graphviz-1.12.tar.gz from
  => [3371279 bytes]
  100% |****************************************************************|  3270 KB  835.76 KB/s    00:00 ETA
  3348808 bytes retrieved in 00:03 (835.48 KB/s)
  => Checksum mismatch for graphviz-1.12.tar.gz.
  Make sure the Makefile and checksum file (/usr/pkgsrc/graphics/graphviz/distinfo)
  are up to date.  If you want to override this check, type
  "/usr/bin/make NO_CHECKSUM=yes [other args]".
  *** Error code 1

  make: stopped in /usr/pkgsrc/graphics/graphviz


  Attempt to build graphics/graphviz


  Change the checksum for graphics/graphviz