Subject: pkg/26428: Upgrade for audio/gkrellm-xmms (2.1.14 -> 2.1.20)
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 07/25/2004 07:18:27
>Number:         26428
>Category:       pkg
>Synopsis:       Upgrade for audio/gkrellm-xmms (2.1.14 -> 2.1.20)
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sun Jul 25 09:43:00 UTC 2004
>Originator:     Joel CARNAT
>Release:        2.0-BETA
NetBSD 2.0_BETA NetBSD 2.0_BETA (FULL) #0: Wed Jul 21 23:09:10 CEST 2004 i386
gkrellmms-2.1.14 is not compiling !
this pkgsrc is based on 2.1.14 (from and is an upgrade to 2.1.20. it compiles/run OK on my NetBSD-2.0-BETA/i386 laptop.

it is available here :

pkglint says :
WARN: extra item placed in the *_DEPENDS section, for example, "WRKSRC".
OK: checking ./PLIST.
OK: checking ./DESCR.
OK: checking patches/patch-aa.
OK: checking distinfo.
0 fatal errors and 7 warnings found.

I don't get what the warning mean :(