Subject: pkg/26144: gkrellm on 2.0F always shows zero CPU utilization
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 07/02/2004 16:55:16
>Number:         26144
>Category:       pkg
>Synopsis:       gkrellm shows no activity in the CPU window
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Jul 02 20:56:00 UTC 2004
>Originator:     Linus Hicks
>Release:        NetBSD 2.0_BETA, src snapshot: 6/28/2004, pkgsrc: 7/2/2004
System: NetBSD lh4 2.0_BETA NetBSD 2.0_BETA (LH4KERNEL) #0: Sat Jun 26 18:26:12 EDT 2004 root@lh4:/usr/usrc/src/sys/arch/amd64/compile/LH4KERNEL amd64
Architecture: x86_64
Machine: amd64
	The gkrellm package builds successfully. When I run it, I see activity
	in the Proc, Disk and bge0 windows as I would expect, but I never see
	any activity in the CPU window. I have had top running at the same time
	and seen heavy CPU loads, still with nothing showing in gkrellm.
	Build gkrellm (I have only tried this on amd64, so I don't know if it
	is port specific) and run it.