Subject: pkg/26133: www/opera7 can't be bl3d yet
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 07/01/2004 14:52:13
>Number:         26133
>Category:       pkg
>Synopsis:       www/opera7 can't be bl3d yet; it has bl2 dependencies
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Jul 01 15:20:00 UTC 2004
>Originator:     Cesar Catrian C.
>Release:        NetBSD 2.0_BETA
System: NetBSD 2.0_BETA NetBSD 2.0_BETA (SAT) #0: Mon Jun 28 22:58:50 CLT 2004 i386
Architecture: i386
Machine: i386
The package www/opera7 can't be built without removing the PKG_INSTALLATION_PREFS directive. None of their suse_* dependencies has been bl3d. The requirements are not found, and some installation tools are searched in wrong paths.
make install
Remove the PKG_INSTALLATION_PREFS directive and it should build and install fine.