Subject: pkg/25926: xconq doesn't run with tcl/tk 8.4
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 06/14/2004 14:56:19
>Number:         25926
>Category:       pkg
>Synopsis:       xconq doesn't run with tcl/tk 8.4
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Jun 14 18:57:00 UTC 2004
>Originator:     Steven M. Bellovin
>Release:        NetBSD 2.0_BETA
AT&T Labs Research
System: NetBSD 2.0_BETA NetBSD 2.0_BETA (BERKSHIRE) #0: Mon May 24 00:33:09 EDT 2004 i386
Architecture: i386
Machine: i386
	xconq has run-time errors with tck/tk 8.4
	install xconq from scratch; it will build the latest tcl/tk,
	which is 8.4.  When you try to run it (with Standard Game), you
	get a variety of run-time errors
	Switch to tcl/tk 8.3:

	# cvs diff Makefile
	Index: Makefile
	RCS file: /cvsroot/pkgsrc/games/xconq/Makefile,v
	retrieving revision 1.21
	diff -r1.21 Makefile
	< .include "../../lang/tcl/"
	< .include "../../x11/tk/"
	> .include "../../lang/tcl83/"
	> .include "../../x11/tk83/"