Subject: pkg/25557: apache 1.3 outdated
To: None <>
From: pancake <>
List: pkgsrc-bugs
Date: 05/13/2004 15:41:56
>Number:         25557
>Category:       pkg
>Synopsis:       apache 1.3 outdated
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu May 13 13:39:00 UTC 2004
>Originator:     pancake
>Release:        FreeBSD 5.2-RC2
System: FreeBSD porticoluna 5.2-RC2 FreeBSD 5.2-RC2 #11: Fri Jan 9 17:10:40 CET 2004 foo@porticoluna:/usr/src/sys/i386/compile/KERN_PLUNA i386
Architecture: i386
Machine: i386
	apache released a new version for both 1.3 and 2.x branches, would be nice to update to the last 1.3.31 version.

	And also is interesting to build all possible modules of apache or create a second package called "apache-modules" that
	builds the rest of modules there'r interesing modules like auth, etc, that aren't build.