Subject: pkg/25534: Ted dictionaries not seen by Ted
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 05/11/2004 07:54:24
>Number:         25534
>Category:       pkg
>Synopsis:       Ted dictionaries not seen by Ted
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue May 11 07:55:00 UTC 2004
>Originator:     Emmanuel Decitre
>Release:        1.6.2
NetBSD Judith 1.6.2 NetBSD 1.6.2 (SKUL) #2: Fri Apr 30 22:05:32 GMT 2004     root@Judith:/fserv/NetBSD/1.6.2/src/usr/src/sys/arch/i386/compile/SKUL i386

ted-2.14 binary package is installed in /usr/X11R6
ted-de-2.14 and ted-fr-2.16 in /usr/pkg

Then Ted does not see the disctionaries.

This problem shall be put critical since it prevents Ted from an access
to its dictionaries, but since it is easy to solve, I put it to non-critical.
By the way. Where can I find the definition/classification of the terms
Critical,Major,non-critical, and so on ?
1) Install Ted-2.14.tgz, ted-de-2.14.tgz
2) typ [F7]
3) Notice that only "README" is seen
Either put Ted-2.14 in /usr/pkg or the disctionaries in /usr/X11R6
A workaround is to provide the dictionaries from /usr/pkg/share/Ted/ind
to /usr/X11R6/share/Ted/ind (and rename README.ind to README)