Subject: pkg/25528: Upgrade pkg x11/tkinfo to 2.8
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 05/10/2004 13:51:58
>Number:         25528
>Category:       pkg
>Synopsis:       Upgrade tkinfo pkg.
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Mon May 10 17:53:00 UTC 2004
>Originator:     GuRU
>Release:        NetBSD 2.0E
Computer Department -- MSU National Superconducting Cyclotron Lab
System: NetBSD 2.0E NetBSD 2.0E (BEASTIE) #0: Fri May 7 13:43:36 EDT 2004 i386
Architecture: i386
Machine: i386
Tk script to read and display GNU "info" files
Building/Installing tkinfo-2.5 in pkgsrc generates errors when using tk-8.4.6nb3.
The latest version of tkinfo is 2.8.  I've built a new package base on the current tkinfo in pkgsrc.
Download the gzip-tarball from .
I built and  tested it, following the directions at .