Subject: pkg/25498: problem building databases/php4-mysql with mysql 4 (pkgsrc-2004Q1)
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 05/08/2004 14:22:57
>Number:         25498
>Category:       pkg
>Synopsis:       problem building databases/php4-mysql with mysql 4
>Confidential:   no
>Severity:       non-critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat May 08 12:23:00 UTC 2004
>Release:        NetBSD 1.6.2_STABLE
Richard Braun
System: NetBSD yoda.sceen 1.6.2_STABLE NetBSD 1.6.2_STABLE (YODA) #0: Fri May 7 19:01:11 CEST 2004 syn@yoda.sceen:/usr/src/sys/arch/i386/compile/YODA i386
Architecture: i386
Machine: i386
databases/php4-mysql fails with error :
aclocal-1.8: cannot open ext/mysql/libmysql/acinclude.m4: No such file or directory

Type make in databases/php4-mysql with databases/mysql4-server installed
using the pkgsrc-2004Q1 branch.
After a look at ext/mysql/config.m4, I saw those lines at the beginning :

The problem is solved if the first include is removed.