Subject: pkg/25474: vmware-module doesn't build under 2.0B
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 05/05/2004 16:31:25
>Number:         25474
>Category:       pkg
>Synopsis:       emulators/vmware-module fails to compile
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed May 05 16:33:00 UTC 2004
>Originator:     Cesar Catrian C.
>Release:        NetBSD 2.0_BETA
System: NetBSD 2.0_BETA NetBSD 2.0_BETA (SAT) #0: Tue May 4 17:25:17 CLT 2004 i386
Architecture: i386
Machine: i386
there are problems while building emulators/vmware-module with the latest sources of netbsd-2-0.
In file included from /home/cetrox/src/pkgsrc/emulators/vmware-module/work.core/source/vmmon/netbsd/drv.c:73:  
/home/cetrox/src/pkgsrc/emulators/vmware-module/work.core/source/vmmon/include/x86.h:183:1: "MSR_SYSENTER_CS" re
make at emulators/vmware-module