Subject: pkg/25358: comms/gsmlib doesn't builds. g++ problem
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 04/28/2004 00:16:47
>Number:         25358
>Category:       pkg
>Synopsis:       comms/gsmlib doesn't builds. g++ problem
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Apr 27 23:17:00 UTC 2004
>Release:        NetBSD 2.0C
System: NetBSD pl2 2.0C NetBSD 2.0C (pancake-laptop) #15: Tue Apr 13 22:07:57 CEST 2004 pancake@panser:/usr/src/sys/arch/i386/compile/PANCAKE_LAPTOP i386
Architecture: i386
Machine: i386
	comms/gsmlib doesn't builds using g++3.3.3 it seems that the original
	code was based on g++2.95, and it doesn't works on 3.3.
	cd /usr/pkgsrc/comms/gsmlib && bmake build