Subject: pkg/25283: No bootstrap for recent FreeBSD OS on
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 04/22/2004 18:08:58
>Number:         25283
>Category:       pkg
>Synopsis:       No bootstrap for recent FreeBSD OS on
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Apr 22 18:10:00 UTC 2004
>Originator:     Michal Pasternak
>Release:        N/A
There is no bootstrap for FreeBSD 5.2.1 on,

5.1 bootstrap works, but it needs compat_5x distribution installed
(old binary libraries),

Please add a new bootstrap just after fixing pkg/25264, 
or e-mail me and I'll get one.

Also, listing obsolete bootstraps at the beginning of 
the www page is not good at all for advocacy, and that's just what
you're doing now.