Subject: pkg/25121: mail/grepmail is missing a dependancy
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 04/10/2004 12:22:12
>Number:         25121
>Category:       pkg
>Synopsis:       mail/grepmail is missing a dependency on Mail::Mbox::MessageParser
>Confidential:   no
>Severity:       serious
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Apr 10 11:23:00 UTC 2004
>Originator:     Douglas Brebner
>Release:        NetBSD 1.6ZH
System: NetBSD aoife.home 1.6ZH NetBSD 1.6ZH (AOIFE.1.6ZH) #0: Wed Jan 1 00:24:51 GMT 2003 root@aoife.home:/home/sysbuild/src/sys/arch/i386/compile/AOIFE.1.6ZH i386
Architecture: i386
Machine: i386
	mail/grepmail needs the perl package Mail::Mbox::MessageParser 1.1 but this is not available in pkgsrc. The package builds but fails to run with a compile error.
	Build mail/grepmail and run it
	Need to add Mail::Mbox::MessageParser version 1.1 to pkgsrc and make it a dependency of grepmail.