Subject: pkg/25075: p5-DBD-mysql-2.1017 fails to install
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 04/06/2004 19:07:34
>Number:         25075
>Category:       pkg
>Synopsis:       p5-DBD-mysql-2.1017 fails to install
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Apr 06 17:08:00 UTC 2004
>Originator:     Jørgen Nørgaard <>
>Release:        NetBSD 1.6
System: NetBSD 1.6 NetBSD 1.6 (GENERIC) #0: Sun Sep 8 19:43:40 UTC 2002 i386
Architecture: i386
Machine: i386

Trying to install DBD-mysql in the package source I get a confusing error to seems
to indicate an attempt to install perl 5.8 even if part of make is happy about perl-5.6

===> Checking for vulnerabilities in p5-DBD-mysql-2.1017
=> Checksum OK for DBD-mysql-2.1017.tar.gz.
===> Extracting for p5-DBD-mysql-2.1017
===> Required installed package p5-Data-ShowTable-3.3: p5-Data-ShowTable-3.3 found
===> Required installed package mysql-client>=3.23.49nb1: mysql-client-3.23.58 found
===> Required installed package p5-DBI>=1.30: p5-DBI-1.41 found
===> Required installed package perl>=5.6.0: perl-5.6.1nb10 found
===> Required package 5.0: NOT found
===> Verifying reinstall for ../../lang/perl58
===> Checking for vulnerabilities in perl-5.8.3
=> No checksum recorded for perl-5.8.3.tar.gz.
Make sure the Makefile and checksum file (/usr/pkgsrc/lang/perl58/distinfo)
are up to date.  If you want to override this check, type
"/usr/bin/make NO_CHECKSUM=yes [other args]".
*** Error code 1

make: stopped in /usr/pkgsrc/lang/perl58
*** Error code 1

make: stopped in /usr/pkgsrc/lang/perl58
*** Error code 1

make: stopped in /usr/pkgsrc/databases/p5-DBD-mysql
*** Error code 1

make: stopped in /usr/pkgsrc/databases/p5-DBD-mysql