Subject: pkg/25008: ocaml doesn't build tcl/tk stuff
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 04/01/2004 15:30:24
>Number:         25008
>Category:       pkg
>Synopsis:       ocaml doesn't build tcl/tk stuff
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Apr 01 13:31:00 UTC 2004
>Originator:     Thomas Klausner
>Release:        NetBSD 1.6L/pkgsrc current
ocaml doesn't build the tcl/tk stuff: the configure script doesn't
add the necessary -pthread stuff, and thus doesn't find the tcl/tk libs.
cd /usr/pkgsrc/lang/ocaml
make install

See PLIST failures because tcl/tk stuff is not built.
Read 'make configure' output and see why.
Fix the configure script.