Subject: Re: Unable to boot "install-CD" of 4.0 "final"
To: None <>
From: Zbigniew Baniewski <>
List: netbsd-users
Date: 12/25/2007 14:02:09
On Mon, Dec 24, 2007 at 03:55:48PM +0000, Vlad Markov wrote:

> I was able to boot from the laptop floppies and ftp everything into my box
> (IBM Thinkpad 600), but it wouldn't boot from the hard drive. I went back
> to the install and loaded the generic-laptop kernel and then my computer
> booted from the hard drive.

As I wrote: I tried all the three kernels, present on install-CD (generic,
laptop, noapci) - still the same effect: it's unable to finish the boot

No, it's not hung, the messages stays after the USB-devices related lines
(as I wrote: seems, that there's a problem with HDD recognition?) - after
I press <Control>-<Alt>-<Esc>, and after I type "bt", there is a message:

cpu_Debugger(2,c103400a,20,c0ac0508,c0a024a0) at netbsd:cpu_Debugger+0x4
wskbd_translate(0,c05033a0,c0ac0544,63a1b2,63a1af) at
wskbd_input(c1025a00,2,1,1,2aca) at netbsd:wskbd_input+0x4c
pckbd_input(c102b200,1,1,60,16b) at netbsd:pckbd_input+0x30
pckbcintr(c102b280,6,10,30,10) at netbsd:pckbcintr+0x8c
Xintr_legacy1() at netbsd:Xintr_legacy1+0xa9
--- interrupt ---
DDB lost frame for netbsd:Xintr_legacy11+0xea, trying 0xc0ac0594
Xintr_legacy11() at netbsd:Xintr_legacy11+0xea
--- interrupt ---

Perhaps someone of the devs could make a tip, what's going on, and what's
the cure?
				pozdrawiam / regards

						Zbigniew Baniewski