Subject: Re: can get NetBSD 4.0_RC5 to work with 2 nics
To: None <>
From: Dennis den Brok <>
List: netbsd-users
Date: 12/06/2007 09:22:41
Rick McCombs <> schrieb:
> Well I decided to try NetBSD 4.0 RC_5  and for some reason is could
> not map io memory for my NIC which has the markings MUN-JIN FT16-04B2
> and works with the rtk driver in NetBSD 3.1  I don't remember where I
> got the card.
> Also I have a Netgear  nic that uses the sip driver that works in 3.1
> but with RC_5 I got can't map registers.
> I don't remember the Netgear model and I don't have time to open the
> machine back up  right now.
> I put 3.1 back on and I'm trying to get back to the point I was before.

Did you try GENERIC.NOACPI? AFAIR, 3.1 GENERIC had ACPI disabled,
while 4.0 has it enabled by default. Maybe ACPI messes it up?


-- Dennis den Brok