Subject: Re: changing to NetBSD, still not quite sure... :-/
To: Christian Baer <>
From: Jeremy C. Reed <>
List: netbsd-users
Date: 10/29/2007 08:27:59
On Sun, 28 Oct 2007, Christian Baer wrote:

> - Use Firefox *with* Flash under amd64 (does Linux compat make that
>   possible?)

Maybe use pkgsrc/www/nspluginwrapper: "allowing a plugin compiled for one 
ABI to be used in a browser compiled for another."

In different email:

> Es there something like mergemaster on NetBSD?

In addition to etcupdate, see pkgsrc/sysutils/etcmanage. I also wrote my 
own around seven years ago called update_etc which was similar to 
mergemaster but I last updated it around Sept. 2002 and later used 
etcupdate. If anyone wants my script to test, let me know. And jmcneill 
and Greg Woods have similar scripts too (but maybe they are old also).

  Jeremy C. Reed