Subject: Getting 4.0RC2 to work with X3100/GM965
To: None <>
From: Dinesh Nadarajah <>
List: netbsd-users
Date: 10/11/2007 10:57:04

Has anyone been able to get Xorg to work with some of the newer Intel
integrated graphic controllers?

I have a laptop with X3100/GM965 chipset.

I am running Xorg 7.3 on NetBSD 4.0RC2. I get an error complaining
"unbale to open /dev/agpgart (Device not configured) "