Subject: Re: none
To: Rakhesh Sasidharan <>
From: Geert Hendrickx <>
List: netbsd-users
Date: 08/06/2007 19:45:26
On Mon, Aug 06, 2007 at 08:29:49PM +0400, Rakhesh Sasidharan wrote:
> Ah ha! I had overlooked that part. I remember reading on the site that 
> NetBSD 3.1 supports dom0 ... but I guess that must be Xen-2 then. (Don't 
> have web access right now so can't check the website).

To summarize:

NetBSD 3.0 supports Xen 2, dom0 + domU
NetBSD 3.1 additionally supports Xen 3 as a domU only
NetBSD 4.0 has full support for Xen 3 (dom0 + domU)