Subject: Re: Java for NetBSD
To: None <>
From: Christos Zoulas <>
List: netbsd-users
Date: 05/27/2007 03:30:55
In article <>,
Ernesto Bascon <> wrote:
>> The scsl version is native code, as best I can tell.  If nothing else,
>> it does not depend on suse.
>So, is there any way to build it on an AMD64??? (it shows me an error
>saying that my platform is unsupported).

Unfortunately you need a working jdk to bootstrap, and we don't have one yet.
I am working on it.