Subject: How to get lib64 Linux binaries on amd64 3.1
To: None <>
From: Jesse Peterson <>
List: netbsd-users
Date: 04/20/2007 17:30:49

pkgsrc/emulators/suse91_base and pkgsrc/emulators/suse100_base both report to me:

ERROR: This package is only available for these platforms: NetBSD-[2-9]*-i386 NetBSD-3.99*-x86_64  NetBSD-[4-9]*-x86_64 FreeBSD-*-i386  DragonFly-*-i386.
ERROR: This package has set PKG_FAIL_REASON:
ERROR: suse_base-9.1nb12 is not available for NetBSD-3.1-x86_64
*** Error code 1

Is this to imply that NetBSD/amd64 3.1 can't do Linux x86_64 emulation (only NetBSD-current and 4+)? If not, how is one to get the Linux libraries and binaries installed?

- Jesse

P.S. Please reply-all. Thanks.

Jesse Peterson <>