Subject: Re: pkgsrc-2007Q1
To: Matthias Scheler <>
From: =?UTF-8?B?UHJ6ZW15c8WCYXcgUGF3ZcWCY3p5aw==?= <>
List: netbsd-users
Date: 04/17/2007 07:26:30
Content-Type: text/plain; charset=UTF-8
Content-Disposition: inline
Content-Transfer-Encoding: 8bit

On Tue, 17 Apr 2007 13:05:45 +0100
Matthias Scheler <> wrote:

> On Tue, Apr 17, 2007 at 06:36:10AM -0500, Przemys??aw Pawe??czyk
> wrote:
> > The problem is that I cannot. I built it but in base configuration
> > without any of the libraries listed in INSTALL file. Most of them do
> > not exist in pkgsrc.
> Submit a *proper* bug report using "send-pr" including all the
> relevant information, please.

Well, I'd like to but "what" and "where"?

The sources for TEA editor which Jeremy C. Reed provided to
pkgsrc-2006Q4 are working. I downloaded them from distfiles repository.
I can build the app issuing in tea-16.0.5 directory:
# make install --prefix=/usr/pkg --enable-legacy
but without spell option.

There are two modes for getting spell-checker (aspell or enchant)
option in TEA. For both modes some of the listed libraries do not
exists in pkgsrc package. There is not a _bug_ in this.

As you can see everything works well only in limited environment.
"What" should I report? Lack of libraries? Where then?

Przemysław (p2o2) Pawełczyk <>
The LearN@BSD Project:

Content-Type: application/pgp-signature

Version: GnuPG v1.4.6 (NetBSD)