Subject: Re: ps2pdf
To: Jan Danielsson <>
From: Steven M. Bellovin <>
List: netbsd-users
Date: 04/16/2007 20:45:07
On Tue, 17 Apr 2007 00:58:52 +0200
Jan Danielsson <> wrote:

> Hello all,
>    Since a while back, I can no longer run ps2pdf.
>    If I just run it, it'll display a help screen as expected. But
> when I run it against a postscript file, it crashes. 100%
> reproducible.
>    NetBSD/amd64 3.1 & pkgsrc-current (it's been this way for quite a
> while). pdflatex works, but sometimes I want to go via dvi and ps.
I use it constantly on i386.  It's working for me now from
ghostscript-8.54nb2, compiled on -current on 1 April.

		--Steve Bellovin,