Subject: Re: Apps that use Cairo at 8 bit depth don't work
To: Bill Green <>
From: Andy Ruhl <>
List: netbsd-users
Date: 04/02/2007 17:13:50
On 4/2/07, Bill Green <> wrote:
> There is a patch for this (for version 1.2.4) at

Yeah, but we're at cairo-1.4.2 now in pkgsrc-current. If I try to go
down to cairo-1.2.4 I'm sure it would break all kinds of things.

Seems sort of like a rediscovery of a bug since this seemed to be a
problem around the beginning of last year.

I guess I should open a new bug.